Windows 10 Printing Issue

Discuss MyInfo and get help here
Post Reply
Eddie T
Posts: 21
Joined: Mon Dec 30, 2013 2:43 pm

Windows 10 Printing Issue

Post by Eddie T » Sat Aug 13, 2016 6:33 pm

I upgraded my machine to a new computer running Windows 10 last week. Since then, I can't get MyInfo to print in any fashion. It won't send to a PDF. It won't send to my printer. I see it try to spool, it shows up in the See What's Printing dialog, then flashes and disappears. I can print from Word and NitroPDF perfectly, but not MyInfo.

Has anyone else has this issue? If so, how did you fix it?

Aeren
Posts: 1
Joined: Thu Dec 15, 2016 8:05 am

Post by Aeren » Fri Dec 16, 2016 7:34 am

Eddiee T wrote:
Sat Aug 13, 2016 6:33 pm
I upgraded my machine to a new computer running Windows 10 last week. Since then i used testo max I can't get MyInfo to print in any fashion. It won't send to a PDF. It won't send to my printer. I see it try to spool, it shows up in the See What's Printing dialog, then flashes and disappears. I can print from Word and NitroPDF perfectly, but not MyInfo.

Has anyone else has this issue? If so, how did you fix it?
Stupid windows 10 lol. Same problem here.
Last edited by Aeren on Wed May 03, 2017 7:36 am, edited 2 times in total.

Petko
MyInfo Support
Posts: 1470
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Sat Dec 17, 2016 9:35 pm

It seems that this was caused by some of the Windows 10 security updates, but was fixed afterwards. Aeren, do you have all Windows 10 updates installed?

Post Reply