Blue Pane Color

Discuss MyInfo and get help here
Post Reply
Drachinhaber
Posts: 4
Joined: Sat Jan 28, 2017 9:47 am

Blue Pane Color

Post by Drachinhaber » Tue Jul 18, 2017 6:54 pm

I have recently updated my computers to Windows 10, while MI 6.35[4463] runs perfectly I am having an issue use its default blue pane color. I have fresh installed the program with no setting transfers on a machine that never had MI installed on it before with this same issue. The blue pane color I am referring to seems to be called the 'non-client window area' which is affect my the 'background' color of windows 10 'high contrast' setting. Its a shaded blue of the windows vista era by default. When I turn high contrast mode on then off, the blue changed to the same color as other programs, a flat gray color. When I reboot the computer the blue returns and I have to flicker the high contrast setting to fix it again. I have googled it to my wits end and would love to hear if anyone has a fix.

Petko
MyInfo Support
Posts: 1502
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Mon Jul 24, 2017 11:18 am

I've tested it with Windows 10 High Contrast Theme No 1 and MyInfo obeys the high-contrast colors as long as this theme is active, even after restart. Which is the theme that you are using?

Drachinhaber
Posts: 4
Joined: Sat Jan 28, 2017 9:47 am

Post by Drachinhaber » Mon Jul 24, 2017 8:58 pm

Here is the issue I am having:
Step 1) I install Myinfo 6.35 on a computer running Windows 10 v1703
Step 2) I run MI, the background of the tool bar area is blue (while all other programs have a gray background in this area)
Step 3) I open the High Contrast setting, select 'High Contrast #1', apply, select 'None', apply
Step 4) I run MI, the background of the tool bar area is now gray like other programs
Step 5) I restart or sleep the computer
Step 6) I run MI, the background of the tool bar area is blue again...

I have heard this kind of issue is like forcing Windows 10 to have custom themes, but I am not using any third party theme, just the base Windows 10 theme and the issue is only affecting MI.

Petko
MyInfo Support
Posts: 1502
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Wed Jul 26, 2017 3:50 pm

The bug here is that the background is not blue again right after you disable the High Constrast theme.

The blue background will be gone in MyInfo 7, but for the time being, it will stay in MyInfo 6..

Post Reply