Search found 6 matches

by Misukasten
Fri Jan 22, 2021 8:26 pm
Forum: Suggestions
Topic: perspectives for multiple sections
Replies: 1
Views: 232

perspectives for multiple sections

Hi! I would love to have perspectives for multiple sections at once (the entire notebook would work for me), also tags for multiple sections or the whole notebook. As a matter of fact, currently I can use only one section in my notebooks to keep the ability to search and sort my notes by tags, icons...
by Misukasten
Fri Jan 15, 2021 2:38 pm
Forum: Suggestions
Topic: Global Search: Showing phrases of attachment content
Replies: 3
Views: 337

Re: Global Search: Showing phrases of attachment content

Thank you for thinking about it, Petko!
by Misukasten
Wed Jan 13, 2021 3:47 pm
Forum: Suggestions
Topic: Global Search: Showing phrases of attachment content
Replies: 3
Views: 337

Global Search: Showing phrases of attachment content

Hi! Global search result details are very important to me: To see the context of a word I'm looking for helps me find the right note or attachment. Unfortunately only phrases of content of the note text pane is shown as global search results. When MyInfo finds a word inside an attachment, only the a...
by Misukasten
Tue Jan 12, 2021 8:45 pm
Forum: General Discussion & Support
Topic: [fixed] bug in editor pane zoom?
Replies: 7
Views: 783

Re: [fixed] bug in editor pane zoom?

Same here!
Thank you so much for fixing the issue, Petko!
Best regards,
Michael
by Misukasten
Mon Dec 28, 2020 6:12 pm
Forum: General Discussion & Support
Topic: [fixed] bug in editor pane zoom?
Replies: 7
Views: 783

Re: bug in editor pane zoom?

Hi Scot!
Thank you for your post!
Unfortunately, refreshing the notebook doesn't show any effect. I still have to change a different zoom and change back to get the zoom I want.
Best Regards
Michael
by Misukasten
Mon Dec 28, 2020 2:57 pm
Forum: General Discussion & Support
Topic: [fixed] bug in editor pane zoom?
Replies: 7
Views: 783

[fixed] bug in editor pane zoom?

Hi! I enjoy MyInfo very much. There is one thing I noticed, and I would like to know if it's me or a bug: I chose a zoom of "125%" in the toolbar so the text shown in the editor pane has a proper size. After leaving and restarting the software it still shows "125%" in the toolbar...