Search found 38 matches

by Jon
Mon Mar 27, 2017 7:32 pm
Forum: General Discussion & Support
Topic: [fixed in MI6.35b4441] Program freeze
Replies: 14
Views: 2205

Re: Program freeze

Thanks for confirming. I don't understand why we have different results.

Jon
by Jon
Sun Mar 26, 2017 12:37 pm
Forum: General Discussion & Support
Topic: [fixed in MI6.35b4441] Program freeze
Replies: 14
Views: 2205

Re: Program freeze

Try highlighting the linl in the address bar of your browser. Copy the highlighted link. Now use the keyboard (CTRL+WIN+Q) to paste this into MI.

Is this working for you?

Jon
by Jon
Sat Mar 25, 2017 12:09 pm
Forum: General Discussion & Support
Topic: [fixed in MI6.35b4441] Program freeze
Replies: 14
Views: 2205

Re: Program freeze

It continues to happen for me. I have almost 800 clipped articles from the web. About half of these contain images. The file is 144MB. It is happening sporadically under other circumstances, but I have to narrow those down. Meanwhile, I can reproduce with 100% reliability if I follow the procedures ...
by Jon
Fri Mar 17, 2017 12:52 pm
Forum: General Discussion & Support
Topic: [fixed in MI6.35b4456] Open exported file
Replies: 4
Views: 1049

[fixed in MI6.35b4456] Open exported file

When exporting from MyInfo to a rtf, I have unchecked the option to "Open exported file." However regardless of whether the option is selected or not the file still opens in the default application.

Jon
by Jon
Fri Mar 17, 2017 12:36 pm
Forum: General Discussion & Support
Topic: [fixed in MI6.35b4441] Program freeze
Replies: 14
Views: 2205

[fixed in MI6.35b4441] Program freeze

Using MyInfo Pro 6.35.4375 under Windows 7 Professional 64 bit. Have meant to report this earlier. If I copy a web address (for example, https://www.nytimes.com/2017/03/17/nyregion/norman-podhoretz-still-picks-fights-and-drops-names.html?hp&action=click&pgtype=Homepage&clickSource=story-heading&modu...
by Jon
Wed Mar 15, 2017 3:43 pm
Forum: General Discussion & Support
Topic: [fixed] Unable to sort on ID in filter
Replies: 4
Views: 944

Re: [planned] Unable to sort on ID in filter

My mistake. I rolled back to an earlier version and see this is the behavior as you describe. Thank you for the explanation.

Jon
by Jon
Wed Mar 15, 2017 2:30 pm
Forum: General Discussion & Support
Topic: [fixed] Unable to sort on ID in filter
Replies: 4
Views: 944

Re: [planned] Unable to sort on ID in filter

Thank you. I just updated my install to the latest build hoping this was fixed already. It is not, so I will wait. However, I see something else that I think is a regression from the last build. If I am remembering correctly, single clicking on the column header used to sort the column (one click as...
by Jon
Tue Mar 14, 2017 9:18 pm
Forum: General Discussion & Support
Topic: [fixed] Unable to sort on ID in filter
Replies: 4
Views: 944

[fixed] Unable to sort on ID in filter

To keep my entries in order, I frequently sort according to ID. I have this column displayed and this is my primary and only sort criteria. While in Tree, this works fine as the IDs are displayed correctly in numerical order. But I need to do this for filtered items as well. Under Filter,this does n...