Unable to paste images from some websites

Discuss MyInfo and get help here
Post Reply
Jon
Posts: 34
Joined: Mon Feb 20, 2017 10:06 pm

Unable to paste images from some websites

Post by Jon » Fri Nov 30, 2018 6:22 pm

Something may have happened between the last version of 3.36 and the new version of 3.37. What worked before (not perfectly because some of the formatting used on this website is rather complex) does not work at all. Images that used to be captured are no longer in 3.67. I have not updated Firefox, so I don't think that is the issue. Besides, other websites' images are captured.

An example:
https://www.nytimes.com/2018/11/30/us/p ... e=Homepage

Another, less complex page on the same website:
https://www.nytimes.com/2018/11/29/opin ... e=Homepage

This works well in other programs

Is this something I am doing wrong?

Thank you.

Jon

Jon
Posts: 34
Joined: Mon Feb 20, 2017 10:06 pm

Post by Jon » Sun Dec 02, 2018 4:05 pm

Thinking that the change could be also with the website, I downgraded MyInfo and experimented. It seems that this website has changed. But that gets MyInfo only partially off the hook. While I realize that nothing may have changed on MyInfo's side with respect to web capture, other programs (some not updated by their developers for some time) are able to capture the images MyInfo cannot.

Can this be addressed?

Thank you.

Jon

Petko
MyInfo Support
Posts: 1884
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Mon Dec 03, 2018 11:53 pm

It seems that they disabled some security protocol that MyInfo uses to download the images. We will change they way MyInfo handles this, so it will work again in the next build (I am planning to release it along with a fix for the reminders in the other topic).

Jon
Posts: 34
Joined: Mon Feb 20, 2017 10:06 pm

Post by Jon » Wed Dec 05, 2018 2:15 pm

Thank you.

Jon

Post Reply