New tag editing panel

Discuss MyInfo and get help here
Post Reply
wsp
Posts: 391
Joined: Thu Aug 07, 2008 8:54 am
Location: Washington, DC

New tag editing panel

Post by wsp » Sat Dec 08, 2012 2:18 pm

Petko, I think the new system of editing tags in your latest release is excellent, because it has the effect of making the tags much more visible (and therefore usable) than they were before.

But I've encountered a small problem with the tags. I have one topic devoted entirely to bibliographical references, and as an experiment I did a search for all items that I had located in the Library of Congress but had not yet tagged as such. The search I did was

LC -tag:LC -"not in LC"

When I began adding the missing tags, I noticed that there is some difficulty (a bug?) in making the tags panel coincide with my choice in the "Search Results" panel. If I click on a document in the search panel, the tags panel continues to show the tags from the last document I examined. I am only able to bring the tags panel up to date by clicking on the document in the editing panel. Shouldn't the tags panel automatically refresh itself when I move to a new document?
Bill

Petko
MyInfo Support
Posts: 1890
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Sat Dec 08, 2012 7:27 pm

This is fixed in the latest build. Please download again and reinstall.

wsp
Posts: 391
Joined: Thu Aug 07, 2008 8:54 am
Location: Washington, DC

Post by wsp » Sat Dec 08, 2012 10:57 pm

Thanks. It's working fine now.
Bill

Post Reply