Access Violation at 00510077 to module 'MyInfo.exe etc

Discuss MyInfo and get help here
Post Reply
ozstar
Posts: 44
Joined: Mon Mar 28, 2011 4:47 am
Location: Sydney Oz

Access Violation at 00510077 to module 'MyInfo.exe etc

Post by ozstar » Mon Jun 24, 2013 10:27 pm

Hi,

I have installed 6.15 in a different place to where we have 6.13 as I am taking it out of Dropbox and into Program Files (XP).

Once I have checked that all data is in the one we are now using and there is no odd documents in some conflicted mio files, I will kill the 6.13 and data in Dropbox 6.13.

In the meantime, I have taken the main data file.mio out of the Dropbox Data folder and placed it in the new Data folder and have everything pointed to the new correct folders.

When I open the program after a few secs I get a panel with this in it and it keeps popping back.

Violation at 00510077 to module 'MyInfo.exe' Read Address 0000058C.

I obviously have not done or done something wrong.

Can you help please.

Was I correct in only taking the mio file we want to use from Dropbox Data folder to the new folder or should I have also taken other files?

Thanks

oz

Petko
MyInfo Support
Posts: 1890
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Wed Jun 26, 2013 8:42 am

If you close all topics or open another topic only, do you still get this error?

ozstar
Posts: 44
Joined: Mon Mar 28, 2011 4:47 am
Location: Sydney Oz

Post by ozstar » Wed Jun 26, 2013 10:35 pm

Hi,

I opened the program and it was there, but when I opened a new Document it didn't come up since, even though I have exited a few times.

I did notice that I can't seem to open a new document.

The New button at top left only allows a New Topic. The hover shows 'New Document' but when pressed the panel comes up for the New Topic.

At the moment we only use one topic but many doc within it.

BTW: How do they set the program so that the 1st line of the new doc becomes the name of the doc in the left panel?

Seems like everything is give the name New Document?

Don't recall it doing this before and all other docs have a name.

We are till trying to get the time to learn all the bells and whistles you have now and what is best for us. Just looking at the great tag features which may help us some.

Thanks Petko,


oz

Petko
MyInfo Support
Posts: 1890
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Tue Jul 02, 2013 9:19 am

Probably you accidentally closed the topic. You can easily reopen it via File > Open or by using the recently opened topics (File > hover over Open and wait for the sub menu to appear).

In order to add new documents, there must be a topic open. So you have to either reopen an already existing topic as described above or create a new one (via File > New).

Post Reply