Page 1 of 1

[confirmed] Extremely large header when copying from website

Posted: Wed Jan 02, 2019 7:51 pm
by Jon
This may be related to my report about images which was fixed (viewtopic.php?f=1&t=5211).

Go to the New York Times website (nytimes.com) and choose an article. Select the article with its title. Clip it to MyInfo. The header font is huge. 80 point! Why? I am using Firefox and if I activate page view and then clip, the font is correct.

Thank you for fixing the images. Can anything (other than page view) be done about this overly large header?

Jon

Re: Extremely large header when copying from website

Posted: Wed Jan 02, 2019 11:29 pm
by Petko
Jon wrote:
Wed Jan 02, 2019 7:51 pm
I am using Firefox and if I activate page view and then clip, the font is correct.
How do you do that? I am not sure that I am aware of this Firefox's feature..

Re: Extremely large header when copying from website

Posted: Wed Jan 02, 2019 11:39 pm
by Jon
F9 will put you in page view.

Jon

Re: Extremely large header when copying from website

Posted: Thu Jan 03, 2019 12:21 am
by Petko
I'll make some tests and see if something can be done in MyInfo 6 or it is something that can be fixed in MyInfo 7..

Re: [confirmed] Extremely large header when copying from website

Posted: Thu Jan 03, 2019 2:06 am
by Jon
This did not occur with earlier versions of MyInfo.

Re: [confirmed] Extremely large header when copying from website

Posted: Thu Jan 03, 2019 2:09 am
by Jon
Neglected to say thank you.

Jon

Re: [confirmed] Extremely large header when copying from website

Posted: Thu Jan 03, 2019 4:36 pm
by Petko
Jon wrote:
Thu Jan 03, 2019 2:06 am
This did not occur with earlier versions of MyInfo.
So it started with 6.37?

Re: [confirmed] Extremely large header when copying from website

Posted: Thu Jan 03, 2019 6:48 pm
by Jon
I am not sure. Sorry.

Is it possible that a change in the website caused this?

Jon

Re: [confirmed] Extremely large header when copying from website

Posted: Fri Jan 04, 2019 11:19 am
by Petko
It is possible. I see that they use quite a complex markup for the headings in their site.

Re: [confirmed] Extremely large header when copying from website

Posted: Sat Jan 05, 2019 12:39 pm
by Jon
Petko wrote:
Thu Jan 03, 2019 4:36 pm
Jon wrote:
Thu Jan 03, 2019 2:06 am
This did not occur with earlier versions of MyInfo.
So it started with 6.37?
I just tested with 6.36. The header fonts are 80 point as described and no images are showing, just image placeholders. So yes, this occurs in 6.36. It seems to be something about the way this web site is coded (I think).

Jon