MyInfo 7 Access Violation Errors

Discuss MyInfo and get help here
Post Reply
gyrus
Posts: 12
Joined: Wed Sep 12, 2018 7:06 pm

MyInfo 7 Access Violation Errors

Post by gyrus »

I've encountered an access violation error while editing some tags.

Error Notifications popped up in such frequency that i was unable to submit the error report via GUI.

I was working with two seperate notebooks, after restarting MyInfo 7 - the the contents of my secondary notebook were overwritten with the contents of the first one, my most recent changes were lost and i had to restore from a day old backup.

Is there any way i can submit you a crash-log or something? This is not the first time i encountered such an error, but the first time it had such grave consequences. I've not been able to replicate it so far, it appears seemingly at random.

Aside from this, i'm enjoying the changes MyInfo 7 has brought so far - great product so far, very obvious upgrade in terms of productivty/work flow enhancement - although performance seemed slightly worse at times when working with large amounts of documents compared to MyInfo 6, i don't regret upgrading at all.
Attachments
MyInfo_evEkiK6XHZ.png
MyInfo_evEkiK6XHZ.png (55.51 KiB) Viewed 1027 times
Petko
MyInfo Support
Posts: 2939
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I am sorry for that!

Can you check if anything is saved in C:\Users\{your Windows username}\AppData\Roaming\Neos Eureka S.r.l\EurekaLog\Bug Reports\MyInfo.exe\ and send it to me?

Also, what type of not tag editing did you do? Editing the tags for a note or working in the Tags pane?
gyrus
Posts: 12
Joined: Wed Sep 12, 2018 7:06 pm

Post by gyrus »

Petko wrote: Tue Jan 21, 2020 9:02 am
Can you check if anything is saved in C:\Users\{your Windows username}\AppData\Roaming\Neos Eureka S.r.l\EurekaLog\Bug Reports\MyInfo.exe\ and send it to me?
That folder does not exist for me ( i have hidden files / folders enabled), but i should have mentioned that this happened in the portable version!
Petko wrote: Tue Jan 21, 2020 9:02 am what type of not tag editing did you do? Editing the tags for a note or working in the Tags pane?
I renamed or assigned a tag from within a note if i remember correctly.
gyrus
Posts: 12
Joined: Wed Sep 12, 2018 7:06 pm

Post by gyrus »

i think the issue with the lost data was possibly unrelated to the errors above.

It happened again, this time without errors.

I work with two Notebooks currently, and old one which contains all topics imported from MyInfo 6
and a new one - which i'm rebuilding from scratch based on the old one.

I've now experienced once again, that the data in my "old" notebook has been overwritten with the data from the new one. Only the notebook title stays persistent and i myInfo prompts me to "make it unique" upon launch.

I can of course restore the old notebook from backups, but i lost multiple hours of work thrice now without notice.

Am i the only one with such issues so far?
Petko
MyInfo Support
Posts: 2939
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

There are no other such reports during the beta or now after the official release so far.

I have contacted you via email for more information.
Post Reply