[confirmed 2rel] Export to web site

Discuss MyInfo and get help here
Post Reply
Jon
Posts: 95
Joined: Mon Feb 20, 2017 10:06 pm

[confirmed 2rel] Export to web site

Post by Jon »

Hi Petko:

When using this feature I see that links to attachments point to local files. Would it not be better to export the attachments to a folder relative to the website? That way the links will work when posting the website.

EDIT: I should have investigated further. The attachments ARE created but the links are not working for me.

Jon
Petko
MyInfo Support
Posts: 3039
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

Jon, I can't reproduce that. Can you send me a sample of an exported website that has attachments, which do not work properly? I am assuming you are talking about note attachments at the bottom of the note editor?
Jon
Posts: 95
Joined: Mon Feb 20, 2017 10:06 pm

Post by Jon »

Petko wrote: Wed May 11, 2022 10:36 am I am assuming you are talking about note attachments at the bottom of the note editor?
Correct, but also the attachments in the tree. See the attached examples. The originating MI file and the resulting web site.

Thank you for looking into this.

Jon
Attachments
HTML export results.zip
(70.94 KiB) Downloaded 6 times
MyInfo Test file.zip
(35.23 KiB) Downloaded 5 times
Petko
MyInfo Support
Posts: 3039
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

Thank you for the files. It seems that the problem is for the default attachments only. It will be fixed in the next update.
Jon
Posts: 95
Joined: Mon Feb 20, 2017 10:06 pm

Post by Jon »

Thank you.

Jon
Post Reply