Remove Formatting doesn't always work

Discuss MyInfo and get help here
Post Reply
alexsaramin
Posts: 20
Joined: Tue Mar 18, 2014 7:51 am

Remove Formatting doesn't always work

Post by alexsaramin » Thu Jun 04, 2020 11:39 am

Hi Petko,
unfortunately the "Remove Formatting" doesn't always work on copied/pasted text:

1) I copied and pasted text from a html webpage, then selected all and applied REMOVE FORMATTING.
Only the first 4 paragraphs (2 links and 2 normal text paragraphs) changed to the right formatting. The formatting didn't clear for the other 150 paragraphs or so...

2) However, if I copied and pasted the same text from Google Chrome first to Microsoft Word, and then from Microsoft Word to MyInfo 7, and applied REMOVE FORMATTING, this time the formatting cleared for ALL THE text (links and normal paragraphs).

Here's the code from the webpage, maybe it can help:
[(The Remove Formatting clears only the links paragraphs in the first class="element-container cf")]

Code: Select all

...
<div class="element-container cf" data-style="" id="le_body_row_2_col_1_el_3">
    <div class="element"> 
        <div class="op-text-block" style="width:100%;text-align: left;">
            <h4><a href="https://www.gotomeeting.com/">GoToWebinar</a></h4>
            <p>Go To Webinar has been a leader in the webinar industry for years! <strong><strong> GoToWebinar is even offering an incredible 30% Off for our members!</strong></strong></p>
            <h4><a href="http://easywebinar.com/special-offer/">Easy Webinar</a></h4>
            <p>Grow Your Audience & Business With Our Complete Webinar Solution.</p>
        </div>
    </div>
</div>
[(From now on the Formatting isn't cleared)]

Code: Select all

<div class="element-container cf" data-style="" id="le_body_row_2_col_1_el_4">
    <div class="element">
        <div class="op-text-block" style="width:100%;text-align: left;">
            <p><a name="resources"></a></p>
            <p><a href="#top">Back to the top&nbsp;⤴</a></p>
        </div>
    </div>
</div>
...
Thank you,
Alex

Petko
MyInfo Support
Posts: 2649
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Wed Jun 10, 2020 2:41 pm

Alex, can you send me the URL of the page, so I can test by copying and pasting?

alexsaramin
Posts: 20
Joined: Tue Mar 18, 2014 7:51 am

Post by alexsaramin » Wed Jun 10, 2020 3:03 pm

Unfortunately I only have an offline copy.

Petko
MyInfo Support
Posts: 2649
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko » Wed Jun 10, 2020 3:30 pm

It is possible to save it and send it to support@milenix.com? If not, I will try creating a page with your code and experiment with it.

Post Reply